Fatal execution error

Please let us know what bugs you found

Fatal execution error

Postby Wizzzzard » Sat Dec 15, 2007 4:42 am

I have had this running earlier this year but today when i tried running it, or the player they crash when trying to run, i get the following error message.

fatal execution error (0x7927e03e)

Any help would be much appreciated thanks.
Last edited by Wizzzzard on Thu Dec 27, 2007 6:53 am, edited 1 time in total.
Posts: 3
Joined: Sat Dec 15, 2007 4:32 am

Postby Wizzzzard » Thu Dec 27, 2007 3:23 am

I'm still trying to fix this problem, i've archived heaps of stuff with this and really need to finish this huge project i'm working on.
Posts: 3
Joined: Sat Dec 15, 2007 4:32 am

.Net installation problem

Postby makeitone » Mon Dec 31, 2007 2:27 am

Hi there,

Very sorry for the late response.

This looks like a .Net 1.1 installation problem, I expect if you:-
- open the Control Panel
- go to Administrative Tools
- double-click "Microsoft .NET Framework 1.1 Configuration"
you will get the same error

I would recommend:-
- uninstall .Net 1.1
- install .Net 1.1
- install .Net 1.1 SP1

.Net 1.1 you can get here:
.Net 1.1 SP1 you can get here:

lets us know how you get on.
Posts: 133
Joined: Wed Aug 04, 2004 3:32 am

Postby Wizzzzard » Tue Jan 01, 2008 4:02 am

Thanks for the reply its much appreciated.

After much stress i was able to reinstall .net 1.1 and service pack, makeitone works once more. :D

I found i was unable to uninstall .net 1.1 or reinstall, after searching google for a few hours a came across a removal tool that somebody has created and it solved my problem, allowing me to uninstall then reinstall .net 1.1 but i found i then had to repair .net 2 before i could install the 1.1 service pack.

Link to .net all version uninstaller and details.
http://blogs.msdn.com/astebner/archive/ ... 06671.aspx
Posts: 3
Joined: Sat Dec 15, 2007 4:32 am

Return to B u g s

Who is online

Users browsing this forum: No registered users and 1 guest