Page 1 of 1

Fatal execution error

PostPosted: Sat Dec 15, 2007 4:42 am
by Wizzzzard
I have had this running earlier this year but today when i tried running it, or the player they crash when trying to run, i get the following error message.

fatal execution error (0x7927e03e)

Any help would be much appreciated thanks.

PostPosted: Thu Dec 27, 2007 3:23 am
by Wizzzzard
I'm still trying to fix this problem, i've archived heaps of stuff with this and really need to finish this huge project i'm working on.

.Net installation problem

PostPosted: Mon Dec 31, 2007 2:27 am
by makeitone
Hi there,

Very sorry for the late response.

This looks like a .Net 1.1 installation problem, I expect if you:-
- open the Control Panel
- go to Administrative Tools
- double-click "Microsoft .NET Framework 1.1 Configuration"
you will get the same error

I would recommend:-
- uninstall .Net 1.1
- install .Net 1.1
- install .Net 1.1 SP1

.Net 1.1 you can get here:
.Net 1.1 SP1 you can get here:

lets us know how you get on.

PostPosted: Tue Jan 01, 2008 4:02 am
by Wizzzzard
Thanks for the reply its much appreciated.

After much stress i was able to reinstall .net 1.1 and service pack, makeitone works once more. :D

I found i was unable to uninstall .net 1.1 or reinstall, after searching google for a few hours a came across a removal tool that somebody has created and it solved my problem, allowing me to uninstall then reinstall .net 1.1 but i found i then had to repair .net 2 before i could install the 1.1 service pack.

Link to .net all version uninstaller and details. ... 06671.aspx